Галактические цивилизации: Пророчество алтариан

Галактические цивилизации: Пророчество алтариан

Издатель: 1С-СофтКлаб

Разработчик: Stardock

Год издания: 2005

Возрастные ограничения: 12+

Платформа: PC (Windows)

Субтитры:

Скриншоты:

Галактические цивилизации: Пророчество алтарианГалактические цивилизации: Пророчество алтарианГалактические цивилизации: Пророчество алтарианГалактические цивилизации: Пророчество алтариан


Минимальные требования:

Windows 98/ME/2000/XP
Pentium 600 МГц
128 Мб оперативной памяти
DirectX 8.1-совместимая видеокарта 8 Мб
DirectX 8.1-совместимая звуковая карта
DirectX 8.1
CD-ROM
клавиатура
мышь

Анотация:

«Галактические цивилизации» — масштабная космическая походовая стратегия. Игроку предстоит возглавить человечество в тяжелой борьбе за вселенское господство, сконцентрировав для этого в своих руках все имеющиеся средства, задействовав технологии и экономику, культурную экспансию и военную силу. Вас ждет встреча с огромным детализированным миром, десятками инопланетных рас и сотнями звездных систем. Добыча необходимых для развития экономики, науки и торговли полезных ископаемых, контроль над редкими галактическими ресурсами, изучение и перенятие технологий иных миров дадут вашей расе серьезное преимущество в борьбе за превосходство во Вселенной. Возглавьте человечество в этой борьбе! Для победы в жестокой космической войне вам придется использовать все средства: технический и экономический прогресс, культурную экспансию и наращивание военной мощи.

Особенности игры:

  • Увлекательная кампания: Пророчество алтариан.
  • Поддержка пользовательских сценариев (предусмотрен редактор сценариев и управление сценарием в ходе игры).
  • Поддержка кампаний (предусмотрен редактор кампаний).
  • Поддержка пользовательских карт (предусмотрен редактор карт).
  • Две новые инопланетные цивилизации.
  • Новые корабли с уникальными возможностями.
  • Новые технологии, новые игровые приемы и множество других изменений, делающих игру еще увлекательнее.
  • Большой выбор готовых карт и сценариев.
  • Требуется игра Galactic Civilizations 1.20 (или более поздняя версия).
 

Оставьте комментарий